Redis Synchronisation
Incident Report for AcentraMC
Resolved
This incident has been resolved.
Posted Sep 11, 2021 - 08:56 UTC
Update
We are continuing to investigate this issue.
Posted Sep 11, 2021 - 08:20 UTC
Investigating
Issues with syncing multi-proxy playercounts. We are investigating the issue.
Posted Sep 11, 2021 - 08:20 UTC
This incident affected: Services (Redis).