Upstream Issues
Incident Report for AcentraMC
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 08:37 UTC
Update
OVH is still having issues, and is unfortunately out of our control.
Posted Oct 13, 2021 - 08:17 UTC
Identified
OVH is having a major outage, causing our network to go offline. Updates will follow once they’re back.
Posted Oct 13, 2021 - 07:29 UTC
This incident affected: MInecraft Network (Europe Proxy, Asia Proxy, EU-1, AS-1) and Services (Website).