Connection issues (AS)
Incident Report for AcentraMC
Resolved
This incident has been resolved.
Posted Dec 04, 2021 - 10:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 04, 2021 - 10:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 04, 2021 - 10:45 UTC
Investigating
We are currently experiencing downtime issues with AS proxy connections. The issue is yet to be identified.
Posted Dec 04, 2021 - 10:40 UTC
This incident affected: MInecraft Network (Asia Proxy).