Unstable resource usage
Incident Report for AcentraMC
Resolved
This incident has been resolved.
Posted Feb 16, 2022 - 13:13 UTC
Update
There is a slight increase of resource load on Discord cloud and we're looking for a fix.
Posted Feb 16, 2022 - 13:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 16, 2022 - 13:06 UTC
This incident affected: Services (Discord Cloud).