Heavy Usage
Incident Report for AcentraMC
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 11:41 UTC
Identified
The AS Proxy is under heavy resource usage currently , we're upgrading our systems to allow more connections.
Posted Sep 14, 2021 - 11:09 UTC
This incident affected: MInecraft Network (Asia Proxy).