Redis Support
Incident Report for AcentraMC
Resolved
Maintenance completed.
Posted Sep 07, 2021 - 14:51 UTC
Monitoring
We're adding support for Redis to support multiple proxy connections. The network will be in maintenance for a short while to make these changes.
Posted Sep 07, 2021 - 14:40 UTC
This incident affected: MInecraft Network (Europe Proxy, Asia Proxy).