Parts of EU down
Incident Report for AcentraMC
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 11:21 UTC
Monitoring
This was an internet related issue, and most likely an upstream issue from our hosting provider.
Posted Dec 15, 2021 - 10:43 UTC
Update
We are continuing to investigate this issue.
Posted Dec 15, 2021 - 10:30 UTC
Update
We are currently looking into issues with the EU Machine. This may be an upstream issue and we're currently looking for any unexpected problems.
Posted Dec 15, 2021 - 10:28 UTC
Investigating
We are currently investigating this issue.
Posted Dec 15, 2021 - 10:26 UTC
This incident affected: MInecraft Network (Europe Proxy, EU-1).